Home > Bsod Playing > BSOD Playing Lord Of The Rings Online

BSOD Playing Lord Of The Rings Online

All rights reserved. Once, a long time ago, when I had a PCI version of the x-fi, I got a similar squeeling wailing type of sound. Anyway, I have been told by someone near Creative that the new driver will fix this long time issue. All times are GMT -4. this contact form

Can't really recommend another sound card that will do hardware accelerated OpenAL sound in LotRO. It sounds like Phoenix (above) has the expertise and is willing to help. MaximumFrameRate=57 ). I would try searching around on here for other posts related to the issue, but as far as I can tell this bug has been in there since beta and it

Thanks. Jun 27 2012,10:46 PM #9 Hazmat View Profile View Forum Posts Private Message Member Join Date Jan 2007 Posts 4,349 Guru 3d has all the older drivers and they are free. The beta driver seems to do away with the BSOD issue for people, but for some reason Im getting the hissing sound.

ive got the computer hooked up to a decent Onkyo receiver with 5.1 speakers. And if you have already fixed it then great see you back in the game! [RIGHT][COLOR="#DAA520"][FONT=Garamond]Founder: since 2006 SoA beta.[/FONT][/COLOR] [charsig=http://lotrosigs.level3.turbine.com/0/01008/signature.png]undefined[/charsig][/RIGHT] May 28 2012,12:16 PM #3 Hazmat View Profile View Forum Specifically, and perhaps coincidentally, my PC has crashed at least 4 times during the load screen when I enter the Bree auction house. I am starting to hear reports that the game may not be very compatible with the cards and can cause this blue screen when zoning for some reason.

demacrose09-16-2011, 09:45 AMUsually in OpenAL game with X-ram at windows x64 occurs BSOD Auzentech released new driver for Forte, there exists this line "Driver fix for BSOD encountered with 64-bit O/Ses Page 1 of 2 1 2 Last Jump to page: Quick Navigation Windows PC Technical Support Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Official facebook twitter youtube Change Language: Deutsch English Français FAQPrivacy PolicyTerms of ServiceLicense Agreement THE LORD OF THE RINGS ONLINE™ interactive video game © 2017 Standing Stone Games LLC. Please enable cookies to ensure the proper experience.

Change Antialiasing= to Disabled if set to 2x/4x etc. (e.g. I also disabled the driver to test lotro and no BSODs at all. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. Man does it zone fast now!

It was just a fluke though. . . Its not making the hissing sounds anymore! If they only want a handful of trolls playing then they got exactly what they want. All rights reserved.SitemapAdvertiseCareersPrivacy PolicyAd ChoiceTerms of Use Steam Users' Forums > Steam Game Discussions > H - L > Lord of the Rings series, The > Lord of the Rings

It will ALWAYS cause steam to download the entire game again. #3 < > Showing 1-3 of 3 comments Per page: 15 30 50 The Lord of the Rings Online™ > weblink Even Creative's newer ones are said to be inferior to the x-fi. Thier drivers do not seem to want to check the operating system headers to see if the application is telling the truth about how much memory and the address it sent. If it continues I may trying shutting off the sound card when I zone, thanks for that idea.

This was 3 or 4 years ago though. We have detected that cookies are not enabled on your browser. Even if a game crashes, it is usually your fault with to much junk on your comp.Originally posted by .Jackal^: if your child was sick and the hospital wasn't helping you, http://smashyourweb.com/bsod-playing/bsod-playing-gta-iv.html All rights reserved.

Last edited by Maldorf1; Jun 27 2012 at 04:17 AM. Maybe it didnt work for me because I am using the digital out through fiber optic to a reciever? I've played several hours with no BSOD ! :) I hope it will work for you with your X-Fi Titanium. ;) shurikits09-18-2011, 05:22 AMnothing was changed I still have BSOD ctaud2k.sys

I suppose anything is possible.

WHAT OUT THERE SOUNDS AS GOOD OR BETTER THAN MY SOUNDBLASTER X-fI TITANIUM fATAL1TY CHAMPION? This issue comes from the hardware acceleration of the X-Fi and occur on both X-Fi PCI and X-Fi PCI-Express cards (I've tested both of them). Once, a long time ago, when I had a PCI version of the x-fi, I got a similar squeeling wailing type of sound. Its funny that you wrote this tonight because I just found that thread you linked.

And they have failed to fix these issues, if your child was sick and the hospital wasn't helping you, you would find them to be at fault. The time now is 01:46 PM. I also am using the Digital NEO PC turned on to get 5.1 out of stereo signals. his comment is here I wonder if it's enabling other recording devices by default.

Privacy Policy | Legal | Steam Subscriber Agreement View mobile website Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View Problem for me is I havent been in a habit of saving all of the old drivers, and I am hoping it wont be too hard to find the last driver The fix (a beta driver from Creative) was announced here. Yeah, lots of people have problems, but it is mostly because lotro needs more adaption in its code, but 90% of its problem havers, get it resolved, and those who don't

However, the LotRO BSOD issue should be mentionned. I bet your daddy was angry when he found out you used his creditcard on all those TP.Now, please grow up and learn to live with your mistakes. #10 PorkChopExpress View Yes, it mentioned memory issues. Greetings , Thank you for contacting Turbine Technical Support.

Greetings , Thank you for contacting Turbine Technical Support. Like so. . . My OS is Windows 7 x64 and I am using the?Sound Blaster X-Fi Titanium Fatalty Proessional Series. I'd turn off the "NeoPC" aspect of the DTS Connect pack though.

Best, H Jul 02 2012,12:40 AM #23 Maldorf1 View Profile View Forum Posts Private Message Junior Member Join Date Jun 2012 Posts 26 Originally Posted by Hurin Really strange. Jul 02 2012,12:20 AM #22 Hurin View Profile View Forum Posts Private Message Grand Poster Join Date Feb 2007 Location USA Posts 4,668 Really strange. These settings are still used!).Click the "Levels" tab.Click the speaker icon next to each of the items listed (except the top one) so they are all muted. Running on dx9 instead of dx11.

You need to reload the page. Is that going to cause a decrease in video quality, or will it not matter all since the LOTRO program is rather old anyhow? Run a defrag (using either the build-in Windows defrag tool, or something like Defraggler).Failing that, try powering off the PC and reseating the RAM. Best, H Thanks for the pointers.

Well, I just did the same, but the other way around.