Home > Bsod > BSOD - Usually After About 30 Minutes Of Gameplay

BSOD - Usually After About 30 Minutes Of Gameplay

I enable Frame Rate Target to 60fps on EVGA Precision X and still the same outcome. I'm at a complete loss as to what the issue is. With both games, there is a brief hang, goes to bluescreen then the computer restarts. EL_MATADORpt View Public Profile Search User Find More Posts by EL_MATADORpt Find Threads by EL_MATADORpt 07-26-2012, 05:59 PM #6 NYG9392 Join Date: Jul 2012 Reputation: 0 Posts: 5 I'm http://smashyourweb.com/bsod/bsod-some-minutes-after-boot-error-ntkrnlpa-exe-nt-0xdee0c-0xf4.html

My GPU is running at stock speeds too, not overclocked at all. It does that over and over with no appreciable result since it says the same thing on a follo-up check. Only after I do a full reboot will the computer act normal again. Is anyone having this problem?

If it is primarily happening while playing games, it is probably overheating. From what I've researched, it might have something to do with Windows Optimus, and the only workaround I've found that solves my freezing problem is slightly underclocking your gpu. Yes, my password is: Forgot your password? Login now.

  1. After this i can Login the Game and i can create a Char.
  2. All Rights Reserved Tom's Hardware Guide â„¢ Ad choices STORE COMMUNITY ABOUT SUPPORT Steam Users' Forums > Steam Game Discussions > # - C > Age of Empires III Crash
  3. firewall for home website » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7.
  4. I'm currently running a AMD Phenom II X4 965 Black Edition with an nVidia GeForce GTX 560 Ti.
  5. You may have to register before you can post: click the register link above to proceed.
  6. On a sidenote, I apparently have the latest available nvidia drivers successfully installed but when the installation program completed it stated no system files had been changed.
  7. USB Headset mic suddenly stopped...
  8. I have tried this, confirmed that the drivers had been uninstalled, restarted and installed the latest.
  9. But it has gotten so annoying that I have to constantly reboot my computer every 30 minutes.
  10. tested with AVG anti virus disabled, no difference in outcome8.

Related Resources BSOD after gaming for about 20-30 minutes System Freezes after about 20-30 minutes of use solved New windows install, BSOD after 5 minutes of use. Ask a question and give support. About Valve | Business Solutions | Steamworks | Source Engine | Cyber Cafés | Jobs © 2014 Valve Corporation. Download and run Speedfan to check your temperatures SpeedFan - CNET Download.com This is also what I was thinking, it might be the CPU, but I'm not completely sure.

Any ideas? Interesting enough, slightly underclocking it so far hasn't had much of any drop in performance at all, it's not even noticeable (1-3 fps) Matador what is the setup of your friends System Model: To be filled by O.E.M. http://www.tomshardware.com/answers/id-1756228/bsod-minutes.html solved When I connect my new laptop to the router, the Internet goes out on the router after a few minutes of use solved BSOD (MEMORY_MANAGEMENT) every 5-10 minutes after upgrading

So I don't know what to do :) Can you help me please Posted by bisoreon Aug 27, 2014 12:43:33 AMQuote "bisore wrote:Sorry for french writing :/ The problem is from RealBeastAug 4, 2013, 7:21 PM I would either try a repair install like THIS if you have a lot of programs loaded. On my computer, the resource monitor shows that AOE 3 runs my CPU at 100% for about 15-20 minutes till it crashes. within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category.

Maximum load, for about an hour, and no problem, this is definitly an AOE3 related problem. http://www.techsupportforum.com/forums/f299/crash-after-about-30-minutes-of-gameplay-690092.html Reply With Quote 08-15-201412:18 AM #2 flip View Profile View Forum Posts Private Message Member Join Date Apr 2014 Posts 59 http://forums.archeagegame.com/showt...highlight=bsod Read through here. Ask a question and give support. Is there a way to revert back to the previous settings (which look way better)?Your assistance is greatly appreciated.

So something may be forcing our GPUs to work harder than normally expected is my guess. his comment is here However since then it has started to crash... :sigh: When it crashes, the monitor goes black, however the little blinking red light makes it appear as if no data is being Like I said, only thing that's managed to solve the problem for me at least is to ever so slightly underclock your GPU for more stability in AOE 3. Crash after about 30 minutes of gameplay !

I have no Idea what can i do. ArcheAge and XLGAMES are trademarks of XLGAMES Inc. NYG9392 View Public Profile Search User Find More Posts by NYG9392 Find Threads by NYG9392 07-27-2012, 03:03 AM #7 EL_MATADORpt Join Date: Jul 2009 Reputation: 4 Posts: 86 Unfortunately http://smashyourweb.com/bsod/bsod-cdd-dll.html Now, shadows on low settings resemble black pixel characters.

If so, then go to the action center control panel and try running the troubleshooter. I have been trying to play SC2HoS, but have had a horrible time since my computer keeps crashing every 30 minutes. Similar Topics BSOD during gameplay (new build) Apr 30, 2013 BSOD and freezing during gameplay 0x7b May 22, 2011 Computer shuts down during gameplay Nov 7, 2011 Freezing during gameplay Dec

New Drivers for the Logitech g35 and graphics card as I suspected these of being the problems.

Nvidia "Optimized" settings (Driver 340.52): texture quality (high), shadow quality (low), physics (high), clutter density (high), anti-aliasing (on), low-FX disabled, VSYNC (on), Max Foreground FPS (disabled) - game plays smoothly however After couple Trys to Create a Char, with Crashes to Bluescreens i was in the Game. Password Register Games FAQ Today's Posts Search Search Forums Tag Search Advanced Search Google Search My Threads and Posts My Posts My Threads Steam Game Discussions # - C D - Did you give it a good stress in safe mode with something like Prime95?

Considering in the past week and a half, I've installed a new hard drive (needed a new one anyway), fresh install of windows 7, flashed the bios, updated all drivers, and One detail: Steam file integrity verifier keeps reporting 1 file needs to be re-downloaded. My GPU/CPU/RAM and HDD all check out fine. http://smashyourweb.com/bsod/bsod-usually-when-lid-is-closed.html Powered by vBulletin™ Version 4.1.3 Copyright © 2017 vBulletin Solutions, Inc.

Temps where stable during the entire run. http://www.twitch.tv/pookahontus Reply With Quote 08-17-201401:54 PM #5 booniedog View Profile View Forum Posts Private Message Member Join Date Jul 2014 Posts 71 No BSOD, but I do get random kicks fromt he above linked post from flip most people who have problems have an amd fx chip (i also have the 8 core amd fx chip. Which would be the best option for the PhysX processor, the GPU or the CPU? (I read in the forums that someone had a bit of success with this problem by

Here: http://forum.agecommunity.com/forums/post/810455.aspx Last edited by musketeer925: 07-28-2012 at 06:09 AM. Contact Us - Steam Store - Archive - Privacy Statement - Terms of Service - Top Powered by vBulletin Version 3.8.7Copyright ©2000 - 2017, vBulletin Solutions, Inc. The time now is 10:09 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of Latest Win7 updates installed7.

I appreciate your patience. :-} « Fujitsu Lifebook AH31 - Restarts With Bootable Media | [SOLVED] Multiple BSODs » Thread Tools Show Printable Version Download Thread Search this Thread Advanced hope this helps someone Reply With Quote 09-16-201411:37 AM #10 WitchKing64 View Profile View Forum Posts Private Message Junior Member Join Date Sep 2014 Posts 13 Yes, you can fix this I have had this problem for over 6 months, but I just let it go and reboot my computer and Thread Tools Search this Thread 03-18-2013, 12:16 PM #1 If it is primarily happening while playing games, it is probably overheating.

I don't initially suspect that to be cause of the errors.