Home > No Sound > No Sound After Nvidia Driver Update

No Sound After Nvidia Driver Update

Contents

Switching the Integrated Audio from "Auto" to "On" bypasses the whole auto-detection snafu, and will allow one's computer to boot up and detect devices plugged into its on board analog ports. I have SLI/Multi-Monitor setup with 2 460vs SE inside. I've also noticed that when I use a HDMI cable on the "bad" DP monitor that it is then detected and works. I think that it's the process of entering the sound settings, toggling/untoggling something (anything), then choosing the SAVE & EXIT option itself that does the trick, serving to somehow re-set ( in his comment is here

In the “Restore” menu, you can restore the drivers to previous ones if you have backed up them.2. Member Login Remember Me Forgot your password? I use Ubuntu for programming and Windows for my music making purposes. After installing an EVGA GeForce GT 730 card in it, I lost my sound.

No Sound After Nvidia Driver Update

I have also tried using DDU to clean out the drivers and then installing them that way. permalinkembedsavegive gold[–]ttdpacoAsus GTX 1080 FE w/ Hybrid Cooler; Dell S2417DG; i5 6600k 0 points1 point2 points 1 year ago(4 children)I'm starting to feel like I'm the only one that's had no issues with Right click the Nvidia driver(s), and choose uninstall. mark) in Device Manager?

It worked and was super easy (sorry if it's already been mentioned). • I clicked the volume icon in the taskbar. • That brings up a slider to adjust the volume. If you have an on board Intel graphics controller as well as an add on graphics card, Windows thinks that you have one more monitor connected than you actually have. Can you believe that crap? Nvidia Hdmi No Sound permalinkembedsavegive goldload more comments(2 replies)[–]Traberjkt 2 points3 points4 points 1 year ago(4 children)This 100% worked for me just now.

I reinstalled everything, worked great except no sound. If the installer crashes with a black-screen at the driver installation stage (and Num-lock does nothing, ie. Whatever. I need to strip out all of the nVidia software and run updates to see if it fixes the situation.

I uninstalled from the device manager both the Realtek (including the software) and the High Definition Audio3. Nvidia Hdmi Audio Not Working Reply Bronis says: October 6, 2016 at pm7:18 Windows 10 updated overnight and I have the same problem: no sound and "no audio devices installed". I just had to do the uninstall portion and my speakers are working again. Above THAT is a place to change Playback Device — I clicked that. • It was set on "Speakers (AnvSoft Virtual Sound Device)" • I changed it to "Speakers (High Definition

No Sound After Installing Graphics Card

Boot computer to Safe Mode with Networking.Step 2. I have the same issue on a HP ProBook. No Sound After Nvidia Driver Update full system crash) then just reset your computer. Nvidia High Definition Audio No Sound Follow Reddiquete Related Subreddits /r/hardware /r/buildapc/ /r/techsupport /r/PCGaming /r/PCMasterRace /r/Intel /r/ARM /r/AMD /r/Vulkan /r/VulkanMasterRace /r/KillYourConsole /r/Silicon /r/TEAMEVGA /r/GigabyteGaming created by redafaa community for 6 yearsmessage the moderatorsMODERATORSRenegadeAIi7 4790K \\ EVGA 980 SC ACX 2.0NestledrinkAsus

download the bass.dll & paste it to system32 folder 3. http://smashyourweb.com/no-sound/no-sound-in-chrome.html Also something I discovered Shift + Shutdown = true shutdown. Not sure what's going on there. john11139 posted Jan 4, 2017 NTFS.SYS causing BSODs on wake/startup (sometimes) JonathanTOOKMYNAME posted Jan 4, 2017 video streaming problem alcaiola posted Jan 4, 2017 APP CRASH ca10c3sar posted Jan 3, 2017 No Sound After Installing Nvidia Graphics Card

About Us We're a community of knowledgeable PC enthusiasts, providing advice and support for Windows 7 users. I doubt if such an old HP has a UEFI BIOS so you'd want to follow these steps for doing a Clean Reinstall - Factory OEM Windows 7. but the sounds was only coming through the hdmi monitor… this fixed it for me. http://smashyourweb.com/no-sound/no-sound-on-videos.html I've tried restarting, uninstalling and reinstalling but the issue remains.

I wasted a dollar though, in ordering an USB sound card online when I could not get it to work late late last night. Nvidia Hdmi Audio Not Plugged In No referral links No self-advertising Please flair accordingly Low quality posts will be removed News/review related posts should not have editorialized titles Be respectful, be civil, be nice, no witch hunting, I will try this when I get home, I am currently at work...

Check the box next to "Delete the driver software for this device" and click OK button. 5.

I went into the BIOS and changed the on-board audio setting from "Auto" to "On". CPU no Sound after installing Graphic Card [Please Help] CPU no Sound after installing Graphic Card [Please Help] Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland GTX 650 8gb RAM Intel i5 @ 2.8ghz Full DxDiag is on pastebin http://pastebin.com/fGuhSaKD If you have any ideas at all I'll be glad to hear them. No Sound After Installing Graphics Card Windows 10 Once Geforce experience is installed it will try and download the driver for your graphics card.

Select Driver tab. 3. It worked Reply Sarah Wertz says: August 20, 2016 at am10:27 Oh My Gosh!!! Nope, didn't change a darn thing. check over here NanakjiOct 17, 2016, 6:46 PM I had the same problem: Real Tek Audio Drivers which come with a Gigabit MOBOInstalled brand new EVGA GTX 960 2gb with latest driversThis thread gave

Again, sorry if this has been mentioned. permalinkembedsaveparentgive gold[–]thachicoo 1 point2 points3 points 1 year ago(7 children)Not yet, I've had my laptop repaired already but I still got the same problems. permalinkembedsaveparentgive gold[–]CapCornsnackEVGA GTX 770 0 points1 point2 points 1 year ago(2 children)It won't be useful, but here you go. permalinkembedsaveparentgive gold[–]FalconPunch2000Gtx 970 0 points1 point2 points 1 year ago(0 children)I am having the same issue.

Listen to music, Sigh of relief and suddenly be happy for the rest of the day. Everything was working fine until it wasn't. I can actually hear a tiny bit of muffled sound when I use the test button, but I have really good hearing. Choose Safe Mode and allow the machine to boot.

What did work (as mentioned previously) was adjusting a BIOS setting. first time I tried I had to go back to win 8.1, today I tried again, but geforce experience wont install, so I am installing the drivers on my own, I'll permalinkembedsaveparentgive gold[–]WatPalders 0 points1 point2 points 1 year ago(0 children)Yup, I keep getting error 43 regardless of the steps i take to install the drivers permalinkembedsaveparentgive gold[–][deleted] 0 points1 point2 points 1 year ago*(0 children)I I did roughly the same as you did..on a asus maxi hero viii mb...except even though I saved after clicking enable and disabled then enable again..then exiting the bios screen and.wa---la...sound

If anyone has any other suggestions that would help I would greatly appreciate it! Hope this helps. I installed the windows 10 drivers and geforce experience is working fine but the control panel just won't open. Notebook ASUS K551LB NVIDIA GeForce 740M Windows 10 It happens every time when I'm alt-tabbing from a game and then get the BSOD, then the code 43 comes back again.