Home > No Sound > No Sound In Chrome

No Sound In Chrome


ie: have you tried to play mp3 files? The sound settings Ubuntu offers didn't show this nor let me change it for the individual application, but pavucontrol did. Youtube works fine on IE, It is not muted and sound still works on everything else. 1 answer Last reply Nov 8, 2014 Best Answer Nov 8, 2014 More about youtube Video kiralandığında oy verilebilir. http://smashyourweb.com/no-sound/no-sound-in-chrome-windows-10.html

I'm not sure if I'm using chrome, I just know I'm using a mac computer, hel solved Youtube not working on Chrome My chrome got problem cant hear any sound or Good luck. Some things to consider before posting or commenting: Please follow reddiquette and the Golden Rule. Videos behave the way OP said.

No Sound In Chrome

askubuntu.com/questions/457978/… –J.Serra Aug 9 '15 at 19:11 it is the whole chrome, not only youtube. share|improve this answer answered Jul 3 '16 at 21:12 Daniel N 211 Welcome to AskUbuntu! Nothin'. easy as pie.

Or, at least, it was for me. All Rights Reserved. But your speaker is working properly? No Sound On Youtube Chrome Set that profile to Off.

permalinkembedsavegive gold[–][deleted] 1 point2 points3 points 2 years ago(0 children)can confirm, Switch realtek to 5.1 or stereo. Youtube No Sound Chrome Windows 10 Tarun Munjal 633.912 görüntüleme 7:02 Audio fix for Google Chrome in Windows 8 (7 & 8.1 as well) - Süre: 1:31. So no luck...

solution SolvedYouTube videos lagging in Google Chrome but not Internet Explorer solution youtube won't play videos keep getting playback error solution Youtube videos is still loading solution Can't load YouTube videos

Attached a screenshot of the FlashPlayer plugin - with both "enabled" (but, as said, I tried with one enabled and the other not). Chrome Not In Volume Mixer permalinkembedsavegive gold[–][deleted] 2 points3 points4 points 2 years ago(1 child)I've found a solution to the problem on Chrome. You may wish to focus on the questions found here: askubuntu.com/questions –Elder Geek Jul 3 '16 at 21:50 add a comment| up vote 1 down vote Chrome comes with an integrated Best, haku7 HK My System Specs Computer type PC/Desktop System Manufacturer/Model Number Medion OS Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1 CPU AMD A8-5500 APU with

Youtube No Sound Chrome Windows 10

Edit: formatting, I'm new to this fancy stuff :3 permalinkembedsaveparentgive gold[–]JoeAsYouKnow 2 points3 points4 points 2 years ago(0 children)Yep. I'm not sure if I'm using chrome, I just know I'm using a mac computer, hel solution PC sound issues with gaming , playing youtube videos etc... No Sound In Chrome My uneducated guess is that problem started with the reinstall of the Flash Player (I cannot imagine that CCleaner did something untoward - all the more since I stop it from Chrome No Sound Mac It seems, for as usually awesome as Chrome is, I might be making the switch back to FF, just because it tends to not have these kinds of issues (though it

Just a little brainstorming for your noodle. http://smashyourweb.com/no-sound/no-sound-on-videos.html Bu videoyu bir oynatma listesine eklemek için oturum açın. Bu videoyu Daha Sonra İzle oynatma listesine eklemek için oturum açın Ekle Oynatma listeleri yükleniyor... Is there some trick to making Chrome work with a USB audio device? (As far as I can tell it doesn't work with built-in audio either ...) edit — Still not Google Chrome Sound Settings

I wish they'd pay more attention to issues like these, they can really shift a client's perspective on the product. To fix it: Open PulseAudio Volume Control (open a terminal and type pavucontrol) Go to the Configuration tab and identify the drop-down list that contains HDMI outputs. sound google-chrome hdmi share|improve this question edited Aug 9 '15 at 19:01 J.Serra 411418 asked Aug 9 '15 at 18:53 Karim KARAA 3114 It happens only in youtube? this contact form Geri al Kapat Bu video kullanılamıyor. İzleme SırasıSıraİzleme SırasıSıra Tümünü kaldırBağlantıyı kes Bir sonraki video başlamak üzeredurdur Yükleniyor... İzleme Sırası Sıra __count__/__total__ No Sound on google chrome resolved Brahim Abone olAbone

To install pavucontrol from the Terminal: sudo apt-get install pavucontrol To open pavucontrol from the Terminal: pavucontrol Select the "Playback" menu and make sure that you have it set to Show Google Chrome No Sound Fix Nothing worked except your fix, much appreciated! Tried to rer-install FlashPlayer again.

I imagine that Google has a team of people who fix this sort of thing, but who knows?

I was going crazy without my daily dose of Numberphile. Had to restart Chrome after the operation. –Tony Sep 3 '15 at 5:41 Worked for me perfectly. –axel22 Mar 22 '16 at 9:55 5 Could you please describe permalinkembedsaveparentgive gold[–]MlNDB0MB 4 points5 points6 points 2 years ago*(4 children)I'm sorta in a similiar situation, with webm videos giving me problems, and they are the default videos played in the html5 player. No Sound In Chrome Browser It will show up there, and it will show what output device is being used for Google Chrome.

permalinkembedsaveparentgive gold[–]dylan338 1 point2 points3 points 2 years ago(0 children)I had a 5 speaker setup that included a center speaker. I don't know of any particular thing I've done lately to make that true, but 14.04 sound 15.04 13.10 google-chrome share|improve this question edited Apr 23 '16 at 14:15 asked Apr Oturum aç 18 Yükleniyor... navigate here Daha fazla göster Dil: Türkçe İçerik konumu: Türkiye Kısıtlı Mod Kapalı Geçmiş Yardım Yükleniyor...

So, now we know what's up with my setup. This problem has been going on for almost a year, so I've had plenty of time to experiment :) –Pointy Oct 3 '14 at 12:52 | show 4 more comments up It's fucking annoying! This fixed it for me.

So, my question: why in there and not in my own profile? 1st suggestion: if I do reset Chrome, will that not play havoc with all my Chrome settings? The example video works fine in IE, but I'll be damned if I'm going to use that piece of shit. It has been giving me problems ever since I got my new headset. Bu özellik şu anda kullanılamıyor.

If not, it's really Chrome-related. –the_Seppi Sep 26 '14 at 21:08 | show 9 more comments 8 Answers 8 active oldest votes up vote 15 down vote This work for me Uygunsuz içeriği bildirmek için oturum açın. permalinkembedsaveparentgive gold[–]Mebhin 1 point2 points3 points 2 years ago(1 child)Aha! post a link here of one which doesnt give sound on your end and we can doublecheck it for you to see if its just the video having no sound or

share|improve this answer answered Jun 13 '16 at 23:54 revl 211 add a comment| up vote 2 down vote killall pulseaudio rm -r ~/.config/pulse/* rm -r ~/.pulse* Worked for me, but Safe to download router firmware over unencrypted HTTP? So, here goes: - All of a sudden all films on YouTube have no sound. - Only recent changes on my PC: did some usual cleanup with CCleaner and updated my So, any idea what gives?

But did you delete the .config/google-chrome folder in your /home ? –ttoine Oct 3 '14 at 12:46 Yes, I have tried Chrome with freshly-made user accounts and after removing We welcome you to post links to any Chrome extensions that you have created, within reason. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks. Nothing helps!

https://support.google.com/chrome/answer/3296214?hl=en How about setting up a new (temporary) Windows user/profile and testing Youtube's sound via Chrome in there? Sound in YouTube is as it should be in that new config.